Outils pour utilisateurs

Outils du site


graphisme:photofiltre:reduire_photos_en_lot





Voir cette page sous forme de diaporama.

Réduire les photos "en lot" avec PhotoFiltre

Pourquoi réduire les photos ?

Il est important de réduire la taille des photos (ou des images) que vous utilisez !

  • Sur le Web, dans un blog de classe ou d’école, pour permettre aux internautes d’avoir accès rapidement aux articles que vous avez rédigés.
  • Dans vos documents (un paperboard pour votre TBI par exemple), pour qu’il se charge rapidement et ne ralentisse pas votre travail en classe.
  • Dans un mail, pour ne pas surcharger inutilement les serveurs et le transfert de données.


Préparez votre travail

Dans le gestionnaire de fichiers de votre PC :

Créez un dossier dans lequel vous rassemblez vos photos et nommez-le (ici “Nature”) Exemple : Dossier "Nature" contenant vos photos à réduire...

Créez un sous-dossier dans ce dossier que vous nommez par exemple “Compressé” Exemple : Dossier "Compressé" qui recrevra les photos réduites !


Dans le logiciel PhotoFiltre

Dans le menu Outils → Cliquez sur Automatisation

Menu > Outils > Automatisation

Ou cliquez sur l’icône Icône de la barre d'outils qui permet l'ouverture de la boite de dialogue "Automatisation"


Boite de dialogue "Automatisation"

La boite de dialogue "Automatisation"

La boite de dialogue «Automatisation» lors de son ouverture…


Automatisation : onglet "Fichier"

Automatisation : onglet "Fichier"

(1) Choisissez le dossier source
(2) Choisissez le dossier d’export,
ici le dossier “Compressé”
(3) Cochez Séquence pour renommer toutes vos photos et choisissez un nom,
ici “nature_”


Automatisation : onglet "Image"

Automatisation : onglet "Image"

(1) Cochez Taille de l’image
et indiquez 800 / 600 pixels.
(2) Cochez Conserver les proportions et Optimiser.
(3) Si vous désirez ajouter un cadre autour des photos, cochez Encadrement,
choisissez la couleur et la largeur du cadre.
Cochez Extérieur.


Automatisation : onglet "Action"

Automatisation : onglet "Action"

(1) Tous les paramètres que vous avez choisis apparaissent ici
(2) Cliquez sur Enregistrer les paramètres si vous voulez les garder en mémoire pour vos prochaines transformations
(3) Cliquez sur OK


Automatisation : Fin !

Automatisation : onglet "Action" - C'est fini !

(1) “Traitement terminé avec succès !”
C’est bon signe ! ;-)
(2) Cliquez sur Fermer


Liens

graphisme/photofiltre/reduire_photos_en_lot.txt · Dernière modification: 2018/04/17 16:07 (modification externe)